Review Questions
Use the questions here to review what you learned in this chapter. The correct answers are found in Appendix A, “Answers to Chapter Review Questions.”
- True or False: It is important to have the same native VLAN on both switch link partners for ISL trunking.
- True or False: The Cisco Catalyst 6500 supports up to 1024 VLANs in the most recent software releases.
- True or False: When removing the native VLAN from a trunk port, CDP, PAgP, and DTP, use the lowest-numbered VLAN to send traffic.
- True or False: In VTP client mode, switches can add and delete VLANs.
- True or False: Token Ring support is available in VTP Version 1.
Questions 6 through 8 are based on the configuration in Example 3-14.
Example 3-14 Configuration Example for Questions 6 Through 8
Catalyst6500-IOS# show run interface gigabitEthernet 3/9 Building configuration... Current configuration : 137 bytes ! interface GigabitEthernet3/9 mtu 9216 no ip address switchport switchport access vlan 5 switchport trunk encapsulation dot1q end
If the interface in Example 3-14 negotiates trunking, what would be the native VLAN?
- VLAN 1
- VLAN 5
- VLAN 9216
- No native VLAN if the port negotiated trunking
Under what condition can the interface in Example 3-14 negotiate ISL trunking?
- If the port is a member of an EtherChannel.
- If the link partner defaults to ISL trunking for negotiated ports.
- If the link partner is configured for trunking in the on mode.
- The interface cannot negotiate trunking because it is configured statically for 802.1Q trunking.
Which statement is true for the configuration of the interface in Example 3-14?
- The interface is a member of VLAN 5 and may negotiate to a trunk port.
- The interface may negotiate to an ISL trunk with a native VLAN of 5.
- The interface may negotiate to an 802.1Q trunk and operate with a native VLAN of 1.
- The interface will not negotiate to a trunk port because it is configured in access VLAN 5.
- If a host workstation is connected to the interface, it must be configured for trunking.
Questions 9 through 11 are based on the configuration in Example 3-15.
Example 3-15 Configuration Example for Questions 9 Through 11
svs-san-6509-2# show interfaces gigabitEthernet 3/9 switchport Name: Gi3/9 Switchport: Enabled Administrative Mode: dynamic auto Operational Mode: down Administrative Trunking Encapsulation: dot1q Negotiation of Trunking: On Access Mode VLAN: 1 (default) Trunking Native Mode VLAN: 2 (VLAN0002) Voice VLAN: none Administrative private-vlan host-association: none Administrative private-vlan mapping: none Operational private-vlan: none Trunking VLANs Enabled: ALL Pruning VLANs Enabled: 2-1001 Capture Mode Disabled Capture VLANs Allowed: ALL
What is the trunk native VLAN based on in Example 3-15?
- VLAN 1
- VLAN 2
- VLAN 5
- No Native VLAN if the port negotiated trunking
Based on Example 3-15, what statement is true if the link partner (peer switch) is configured for the dynamic trunking mode?
- The interface cannot negotiate to a trunk port because it is configured for dot1Q encapsulation.
- The interface cannot negotiate to a trunk port because the native VLAN and access VLANs are mismatched.
- The interface can negotiate to a trunk port if the peer is configured for the dynamic desirable trunking mode.
- The interface can negotiate to a trunk port if access VLAN is the same on both sides.
What is the interface’s access mode VLAN in Example 3-15?
- VLAN 1
- VLAN 2
- VLAN 5
- VLAN 1001
How does implementing VLANs help improve the overall performance of the network?
- By isolating problem employees
- By constraining broadcast traffic
- By grouping switch ports into logical communities
- By forcing the Layer 3 routing process to occur between VLANs
What are the advantages of using local VLANs over end-to-end VLANs? (Choose two.)
- Eases management
- Eliminates the need for Layer 3 devices
- Allows for a more deterministic network
- Groups users by logical commonality
- Keeps users and resources on the same VLAN
Which prompt indicates that you are in VLAN configuration mode of Cisco IOS?
- Switch#
- Switch(vlan)#
- Switch(config)#
- Switch(config-vlan)#
Which switch port mode unconditionally sets the switch port to access mode regardless of any other DTP configurations?
- Access
- Nonegotiate
- Dynamic auto
- Dynamic desirable
What information is contained in the FCS of an ISL-encapsulated frame?
- CRC calculation
- Header encapsulation
- ASIC implementation
- Protocol independence
802.1Q uses an internal tagging mechanism, where a tag is inserted after the _____ field.
- Type
- SA
- Data
- CRC
Which command correctly configures a port with ISL encapsulation in Cisco IOS?
- Switch(config-if)# switchport mode trunk isl
- Switch(config-if)# switchport mode encapsulation isl
- Switch(config-if)# switchport trunk encapsulation isl
- Switch(config-if)# switchport mode trunk encapsulation isl
Which command correctly sets the native VLAN to VLAN 5?
- switchport native vlan 5
- switchport trunk native 5
- switchport native trunk vlan 5
- switchport trunk native vlan 5
If the Layer 2 interface mode on one link partner is set to dynamic auto, a trunk will be established if the link partner is configured for which types of interface modes in Cisco IOS? (Choose two.)
- Trunk
- Access
- Nonegotiate
- Dynamic auto
- Dynamic desirable
What is the default VTP mode for a Catalyst switch?
- Client
- Access
- Server
- Transparent
When is a consistency check performed with VTP Version 2?
- When information is read from NVRAM
- When the digest on a received VTP message is correct
- When new information is obtained from a VTP message
- When you enter new information through the CLI or SNMP
Which command correctly sets the VTP version to version 1 in Cisco IOS global configuration mode?
- vtp v1-mode
- vtp v2-mode
- no vtp version
- no vtp version 2
Which of the following are valid VTP Version 1 and 2 modes? (Choose all that apply.)
- Primary server mode
- Server mode
- Client mode
- Transparent mode
After you complete the VTP configuration, which command should you use to verify your configuration?
- show vtp status
- show vtp counters
- show vtp statistics
- show vtp status counters
What command might correct a problem with incorrect VTP passwords?
- password vtp 0
- clear vtp password
- clear password vtp
- vtp password password_string
- True or False: The EtherChannel would come up if one side of the EtherChannel mode is set to auto and the other to on.
Which of the following solutions are provided by EtherChannel? (Choose two.)
- Provide redundancy
- Help to overcome bandwidth limitation
- Because of EtherChannel, can transmit more than one VLAN over the links between switches
- Can limit the broadcast to the local switches
Which statement identifies network benefits provided by VLANs?
- VLANs allow you to group stations without regard to the physical location of the users.
- VLANs help to isolate problem employees.
- VLANs reduce the impact of network problems.
- VLANs can transmit frames to all ports in all VLANs.
Match each command to its explanation.
- Switch(config-if)# switchport voice vlan vlan-id
- Switch(config-if)# switchport mode access
- Switch(config-if)# switchport access vlan vlan-id
- Switch(config-if)# switchport trunk native vlan vlan-id
- Switch(config-if)# switchport trunk allowed vlan add vlan-id
Switch(config-if)# switchport mode trunk
- Configures the port to be assigned only to a single VLAN
- Configures the port to be assigned to multiple VLANs
- Configures a VLAN to be added to trunk port
- Configures a native VLAN for the trunk
- Configures a port to be a part of voice VLAN
- Configures a port to be a part of data VLAN
How can you reset VTP revision number on a switch? (Choose two.)
- Set the switch to transparent mode and then to server mode.
- Set the switch to client mode and then to server mode.
- Change the VTP domain name to a nonexistent VTP domain and then back to the original name.
- Reload the switch.
Which statement about transparent VTP mode is true?
- Creates, modifies, and deletes VLANs on all switches in VTP domain
- Creates, modifies, and deletes local VLANs only
- Does not forward advertisements to other switches in VTP domain
- Synchronizes VLAN configurations from other switches in VTP domain
What is the correct command for configuring load balancing on an EtherChannel link?
- Switch(config)# channel-group number load-balance method
- Switch(config-if)# channel-group number load-balance method
- Switch(config-if)# port-channel number load-balance method
- Switch(config)# port-channel load-balance method
Which of the following EtherChannel modes does not send or receive any negotiation frames?
- Passive
- Active
- On
- Desirable auto