KEYBOARD
SHORTCUTS

Shortcuts for Commands

CoMMAND WinNDows MACINTOSH MENU

100% (View) Ctrl-1 (381 View > Magnification

400% (View) Ctrl-4 (38)-4 View > Magnification

800% (View) Ctrl-8 (38-8 View > Magnification

Accessibility Panel (Show/Hide) Alt-F2 Option-F2 Window > Other Panels

Actions Panel (Show/Hide) F9 F9 Window >
Development Panels

Align (Objects) Bottom Ctrl-Alt-6 Option-#8-6 Modify > Align

Align (Objects) Horizontal Center Ctrl-Alt-2 Option-8)-2 Modify > Align

Align (Objects) Left Ctrl-Alt-1 Option-8)-1 Modify > Align

Align (Objects) Right Ctrl-Alt-3 Option-8)-3 Modify > Align

Align (Objects) to Stage (toggle) Ctrl-Alt-8 Option--8 Modify > Align

Align (Objects) Top Ctrl-Alt-4 Option{&)-4 Modify > Align

Align (Objects) Vertical Center Ctrl-Alt-5 Option-8-5 Modify > Align

Align (Text) Center Ctrl-Shift-C Shift-(8)-C Text > Align

Align (Text) Left Ctrl-Shift-L Shift-(8)-L Text > Align

Align (Text) Right Ctrl-Shift-R Shift-8)-R Text > Align

Align Panel (Show/Hide) Ctrl-K (38K Window > Design Panels

Antialias Text Ctrl-Alt-Shift-T Option-Shift-)-T View > Preview Mode

Antialias Ctrl-Alt-Shift-A Option-Shift-8)-A View > Preview Mode

Auto Format Ctrl-Shift-F Shift-)-F Actions Panel Options

Bandwidth Profiler (Show/Hide) Ctrl-B (38)-B View (in Test Movie mode)

Behaviors Panel (Show/Hide) Shift-F3 Shift-F3 Window >
Development Panels

Bold (Text) Ctrl-Shift-B Shift{38)-B Text > Style

Break Apart Ctrl-B ()-B Modify

Bring (Selected Item) to Front Ctrl-Shift-Up Option-Shift-Up Modify > Arrange

Bring (Selected Item) Forward Ctrl-Up (#8-Up Modify > Arrange

Center Horizontal (Objects) Ctrl-Alt-2 Option-)-2 Modify > Align

Center Vertical (Objects) Ctrl-Alt-5 Option-8)-5 Modify > Align

Check Syntax Ctrl-T (8)-T Actions Panel Options

Clear Frames Alt-Backspace Option-Delete Edit > Timeline
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KEYBOARD SHORTCUTS

Appendix A

Shortcuts for Commands (continued)

COMMAND

Clear (Stage)

Clear Keyframe

Close (File)

Close All Scripts

Close Script

Color Mixer Panel (Show/Hide)
Color Swatches Panel (Show/Hide)
Component Inspector (Show/Hide)

Components Panel (Show/Hide)
Continue

Convert to Blank Keyframes
Convert to Keyframes
Convert to Symbol

Copy (Selection)

Copy Frames

Cut (Selection)

Cut Frames

Debug Movie

Debugger Panel (Show/Hide)

Decrease (Tracking)
Default (Publishing)
Deselect All
Distribute Heights
Distribute to Layers
Distribute Widths
Document Properties
Duplicate (Selection)
Edit Grid

Edit Guides

Edit Symbols

Enable Simple Buttons
Exit (Quit)

Expert Mode

Export Script

Export Movie

Fast (View)

Find (in Script Pane)
Find and Replace
Find Again/Next

Find Next (in Script Pane)
First (Scene)

Frame (Add)

WiNnDOWS
Backspace or Delete
Shift-F6

Ctrl-W

Ctrl-Shift- - (minus)
Ctrl- - (minus)
Shift-Fg

Ctrl-Fg

Alt-F7

Ctrl-F7
F10

F7

F6

F8

Ctrl-C
Ctrl-Alt-C
Ctrl-X
Ctrl-Alt-X
Ctrl-Shift-Enter
Shift-F4

Ctrl-Alt-Left
Ctrl@®), F12
Ctrl-Shift-A
Ctrl-Alt-9
Ctrl-Shift-D
Ctrl-Alt-7

Ctrl-)

Ctrl-D
Ctrl-Alt-G
Ctrl-Alt-Shift-G
Ctrl-E
Ctrl-Alt-B
Ctrl-Q
Ctrl-Shift-E
Ctrl-Shift-X
Ctrl-Alt-Shift-S
Ctrl-Alt-Shift-F
Ctrl-F

Ctrl-F

F3

F3

Home

F5

MACINTOSH
Delete or Clear
Shift-F6

(s8-W

Shift-)- - (minus)
(- - (minus)
Shift-Fg

@8)-Fg

Option-F7

(58)-F7
F1o

F7

F6

F8

(8)-C
Option-8)-C
(8)-X
Option-@8-X
Shift-8)-Return
Shift-F4

Option-8)-Left
Ctrl-@8), F12
Shift-@g-A
Option{®&)-9
Shift-@8)-D
Option-8)-7

@)

(8-D

Option-(#8)-G
Option-Shift-#8-G
(8)-E

Option-(8)-B
@-Q

Shift-)-E
Shift-@8-X
Option-Shift-@8)-S
Option-Shift-)-F
(s8)-F

(s8)-F

F3

(8-G

Home

Fs

MEenu

Edit

Modify > Timeline

File

Actions Panel Options
Actions Panel Options
Window > Design Panels
Window > Design Panels

Window >
Development Panels

Window >
Development Panels

Control
(in Test Movie Mode)

Modify > Timeline
Modify > Timeline
Modify

Edit

Edit > Timeline
Edit

Edit > Timeline
Control

Window >
Development Panels

Text > Tracking

File > Publish Preview
Edit

Modify > Align

Modify > Timeline
Modify > Align

Modify

Edit

View > Grid

View > Guides

Edit

Control

Edit

Actions Panel Options
Actions Panel Options
File > Export

View > Preview Mode
Actions Panel Options
Edit

Edit

Actions Panel Options
View > Goto

Insert > Timeline
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Keyboard Shortcuts

Shortcuts for Commands (continued)

COMMAND
Frame-by-Frame Graph (Show)

Go to First Scene

Go to Last Scene

Go to Line

Go to Next Scene

Go to Previous Scene
Grid (Show/Hide)
Group (Selected Items)
Guides (Show/Hide)
Help Panel (Show/Hide)

Hide Edges
(Show/Hide Selection Highlight)

Hide/Show (All Open Panels)
History Panel (Show/Hide)
Import to Stage

Import Script

Increase (Tracking)

Info Panel (Show/Hide)
Italic (Text)

Justify (Text)

Last (Scene)

Library window (Show/Hide)
List Objects

List Variables

Lock (Group)

Lock Guides

Make Same Height

Make Same Width

Movie Explorer Panel (Show/Hide)
New (File)

New Symbol

New Window

Next (Scene)

Open (File)

Open External Library
Optimize (Curves)
Outlines (View As)

Output Panel (Show/Hide)

Panels (Show/Hide, including Tools)
Paste in Center (Clipboard Contents)
Paste Frames

Paste In Place (Clipboard Contents)

Winbows
Ctrl-F

Home

End

Ctrl-G

Page Down
Page Up
Ctrl-’

Ctrl-G

Ctrl-;

F1

Ctrl-H

F4
Ctrl-F1o
Ctrl-R
Ctrl-Shift-
Ctrl-Alt-Right
Ctrl-l
Ctrl-Shift-
Ctrl-Shift-
End

Ctrl-L, F11
Ctrl-L

Ctrl-Alt-V

Ctrl-Alt-L
Ctrl-Shift-; (semi-colon)
Ctrl-Alt-Shift-g
Ctrl-Alt-Shift-7
Alt-F3

Ctrl-N

Ctrl-F8
Ctrl-Alt-K

Page Down
Ctrl-0
Ctrl-Shift-0
Ctrl-Alt-Shift-C
Ctrl-Alt-Shift-0
F2

F4

Ctrl-v
Ctrl-Alt-V
Ctrl-Shift-V

MACINTOSH

@-F

Home

End

(38)-, [comma]
Page Down
Page Up

_)

(8-G

B3

F1

Shift-)-E

F4
(8)-F10
E8-R
Shift-)-|
Option-8-Right
3
Shift-(8)-|
Shift-@)-J
End
(s)-L, F11
(s8)-L

Option-(8-V

Option-8)-L
Option-Shift-; (semi-colon)
Option-Shift-E8-9
Option-Shift-G8-7
Option-F3

@E-N

®)-F8
Option-#8)-K

Page Down

(g-0

Shift{&)-0
Option-Shift-@)-C
Option-Shift-@8-o
F2

F4

£33
Option-(8-V
Shift-@)-V

MENU

View

(in Test Movie-Mode)
View > Go To

View > Go To

Actions Panel Options
View > Go To

View > Go To

View > Grid

Modify

View > Guides

Help

View

Window

Window > Other Panels
File > Import

Actions Panel Options
Text > Tracking

Window > Design Panels
Text > Style

Text > Align

View > Goto

Window

Debug
(in Test Movie Mode)

Debug
(in Test Movie Mode)

Modify > Arrange
View > Guides
Modify > Align
Modify > Align
Window > Other Panels
File

Insert

Window

View > Goto

File

File > Import

Modify > Shape

View > Preview Mode

Window >
Development Panels

Window > Other Panels
Edit

Edit > Timeline

Edit
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KEYBOARD SHORTCUTS

Appendix A

Shortcuts for Commands (continued)

COMMAND

Pin Script (in Script pane)
Plain (Text)

Play (Movie)

Preferences

Previous (Scene)

Print

Properties Panel (Show/Hide)
Publish

Publish Preview (Default)
Publish Settings

Quit (Exit)

Redo

Remove All Breakpoints

Remove Frames

Remove Transform

Repeat (Previous Step)
Replace

Reset (Tracking)

Rewind (Movie)

Rotate 902 CCW

Rotate 902 CW

Rulers (Show/Hide)

Save As

Save

Scale and Rotate

Scene Panel (Show/Hide)
Select All

Select All Frames

Send (selected item) to back
Send (selected item) backward
Shape Hint (Add)

Shape Hints (Show/Hide)
Show All

Show Code Hint

Show Frame

Simulate Download

Snap to Grid

Snap to Guides

Snap to Objects

Step Backward One Frame
Step Forward One Frame
StepIn

WiNDows
Ctrl-=
Ctrl-Shift-P
Enter
Ctrl-U

Page Up
Ctrl-P

Ctrl-F3
Shift-F12

F12
Ctrl-Shift-F12
Ctrl-Q

Ctrl-Y
Ctrl-Shift-A

Shift-Fg,
Ctrl-Shift-Z

Ctrl-y

Ctrl-H

Ctrl-Alt-Up
Ctrl-Alt-R
Ctrl-Shift-7
Ctrl-Shift-9
Ctrl-Alt-Shift-R
Ctrl-Shift-S

Ctrl-S

Ctrl-Alt-S
Shift-F2

Ctrl-A

Ctrl-Alt-A
Ctrl-Shift-Down
Ctrl-Down
Ctrl-Shift-H
Ctrl-Alt-H

Ctrl-3
Ctrl-Spacebar
Ctrl-2

Ctrl-Enter
Ctrl-Shift-’ (apostrophe)
Ctrl-Shift-; (semi-colon)
Ctrl-Shift-/ (slash
, (comma)

. (period)

F6

MACINTOSH
(38)-=
Shift-)-P
Return

(8-U

Page Up

(8)-P

(8)-F3

Shift-F12

F12
Option-Shift-F12
@-Q

E301

Shift-(z)-A

Shift-Fg

Shift-(8)-Z

E3R%

Shift-)-H
Option-¢8)-Up
Option-3)-R
Shift-@)-7
Shift-88-9
Option-Shift-@8)-R
Shift-)-S

(8-S

Option-8)-S
Shift-F2

(58)-A

Option-@)-A
Option-Shift-Down
()-Down
Shift-e)-H
Option-@8)-H

35}
Control-Spacebar
(592

(88)-Return
Shift-)-’ (apostrophe)
Shift-)-; (semi-colon)
Shift{&)-/ (slash)

, (comma)

. (period)

F6

MEenu

Actions Panel Options
Text > Style

Control

Edit (Windows),
Flash (Mac)

View > Goto

File

Window

File

File > Publish Preview
File

File

Edit

Control

(in Test Movie Mode)
Edit > Timeline
Modify > Transform
Edit

Actions Panel Options
Text > Tracking
Control

Modify > Transform
Modify > Transform
View

File

File

Modify > Transform
Window > Design Panels
Edit

Edit > Timeline
Modify > Arrange
Modify > Arrange
Modify > Shape

View

View > Magnification
Actions Panel Options
View > Magpnification
View(In Test Movie Mode)
View > Snapping
View > Snapping
View > Snapping
Control

Control

Control
(in Test Movie Mode)




Keyboard Shortcuts

Shortcuts for Commands (continued)

COMMAND WinDows MACINTOSH MENU
Step Out F8 F8 Control

(in Test Movie Mode)
Step Over F7 F7 Control

(in Test Movie Mode)
Stop Debugging F11 F11 Control

(in Test Movie Mode)
Stop (Movie Playback) Enter Return Control

(in Test Movie Mode)
Streaming Graph (Show/Hide) Ctrl-G (58-G View (in Test Movie Mode)
Strings Panel (Show/Hide) Ctrl-F11 (s8)-F11 Window > Other Panels
Tracking (decrease) Ctrl-Alt-Left Option-@#)-Left Text > Tracking
Tracking (increase) Ctrl-Alt-Right Option-@)-Right Text > Tracking
Tracking (reset) Ctrl-Alt-Up Option-8)-Up Text > Tracking
Test Movie Ctrl-Enter (38)-Return Control
Test Scene Ctrl-Alt-Enter Option-)-Return Control
Timeline (Show/Hide) Ctrl-Alt-T Option-@8-T Window
Tools Panel (Show/Hide) Ctrl-F2 (38)-F2 Window
Transform Panel (Show/Hide) Ctrl-T ()-T Window > Design Panels
Undo Ctrl-Z (382 Edit
Ungroup Ctrl-Shift-G Shift38)-G Modify
Unlock All (locked groups) Ctrl-Alt-Shift-L Option-Shift-(8)-L Modify > Arrange
View Line Numbers Ctrl-Shift-L Shift-8)-L Actions Panel Options
Word Wrap (in Script Pane) Ctrl-Shift-w Shift-(&-W Actions Panel Options
Work Area (View) Ctrl-Shift-W Shift-z8)-W View
Zoom In Ctrl-= (equals sign) (38)-= (equals sign) View
Zoom Out Ctrl-- (minus sign) (88)-— (minus) View
Shortcuts for Accessing Tools and Manipulating Elements
OPERATION/TooOL WinDOWS MACINTOSH
Selection tool (select in Toolbar) % %
Selection tool (temporary access) Ctrl
Brush tool (select in Toolbar) B B
Constrain (ovals to circles, rectangles to squares, Shift-drag Shift-drag
lines and rotation to 45-degree angles)
Convert corner point to curve point Alt-drag Option-drag
(subselection tool)
Create new corner point (selection tool) Alt-drag a line Option-drag a line
Drag a copy of selected element on Stage Alt-drag Option-drag
Drag a copy of selected keyframe unit in Timeline Alt-drag Option-drag
Draw from center (oval tool, rectangle tool) Alt-drag Option-drag
Dropper tool (select in Toolbox) | |
End open path (pen tool) Ctrl-click (@8)-click
Eraser tool (select in Toolbox) E E
Fill Transform tool (select in Toolbox) F F
Free Transform tool (select in Toolbox) Q Q
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KEYBOARD SHORTCUTS

Appendix A

Shortcuts for Accessing Tools and Manipulating Elements (continued)

OPERATION/TooOL

Hand tool (select in Toolbox)
Hand tool (temporary access)
Show/Hide all but one layer

Ink bottle tool (select in Toolbar)
Lasso tool (select in Toolbar)
Line tool (select in Toolbar)
Lock/unlock all but one layer

Magnifier tool (select in Toolbar)

Magnifier zoom-in tool (temporary access)
Magnifier zoom-out tool (temporary access)
Move selected keyframe unit in Timeline
Nudge selected element down 1 pixel
Nudge selected element down 10 pixels
Nudge selected element to the left 1 pixel
Nudge selected element to the left 10 pixels
Nudge selected element to the right 1 pixel
Nudge selected element to the right 10 pixels
Nudge selected element up 1 pixel

Nudge selected element up 10 pixels

Oval tool (select in Toolbar)

Paint bucket tool (select in Toolbar)

Pen tool (select in Toolbar)

Pencil tool (select in Toolbar)

Rectangle tool (select in Toolbar)

Select multiple layers

Select noncontiguous layers

Set fill and stroke color simultaneously
tool

Show outlines for all but one layer

Subselection tool (select in Toolbar)
Switch magnifier tool temporarily from zoom-in to

Text tool (select in Toolbar)

WinDows

H

Spacebar

Alt-click active layer’s

S
L
S
Alt-click active layer’s

M, Z
Ctrl-Spacebar
Ctrl-Shift-Spacebar
Click-and-drag
Down arrow
Shift-Down arrow
Left arrow
Shift-Left arrow
Right arrow
Shift-Right arrow
Up arrow
Shift-Up arrow

o

~© < U R

Shift-click
Ctrl-click

Shift-click with the dropper tool

Alt-click that layer’s

A
Alt

T

MACINTOSH
H
Spacebar

Option-click active layer’s
eye column

S
L
N

Option-click active layer’s
padlock column

M, Z
(38-Spacebar
Shift-E8)-Spacebar
Click-and-drag
Down arrow
Shift-Down arrow
Left arrow
Shift-Left arrow
Right arrow
Shift-Right arrow
Up arrow
Shift-Up arrow

0
K
P
Y
R

Shift-click
@8)-click
Shift-click with the dropper

Option-click that layer’s
outline column

A

Option zoom-out and
vice versa

T




